Bevor Sie auf den Downloadlink klicken...

Wenn Sie archaeoDox das erstemal herunterladen, müssen Sie erst ein paar vorbereitende Schritte ausführen, um die Applikation nutzen zu können. Eine Installation von postGreSQL ist zwingend erforderlich. Nachdem Sie postGreSQL installiert haben, müssen Sie eine Datenbank anlegen und dieses Schema importieren.

Sollten Sie noch keine Erfahrung haben, wie man einen postGreSQL-Datenbank-Server aufsetzt oder andere Probleme mit der Installation haben, können Sie Hilfe im archaeoDox Forum bekommen, oder fragen Sie einen IT-Berater Ihres Vertrauens.

Wenn Sie die Software herunterladen, bestätigen Sie folgendes akzeptiert und verstanden zu haben:

Die Software wird Ihnen zur Verfügung gestellt WIE SIE IST ohne ausdrückliche oder implizierte Garantie. Sofern Sie keinen gültigen Supportvertrag mit derbrill IT-service haben, ist jede Leistung die Sie von derbrill IT-Service erhalten rein freiwillig. Es besteht keine Möglichkeit eine Gewährleistung oder Dienstleistung von derbrill IT-Service einzuklagen oder zu fordern. Wir sind relativ sicher, das unsere Software Ihre Maschinen nicht explodieren lässt, es muss jedoch gesagt werden: Es gibt keine fehlerfreie Software. Sollten Sie einen Fehler finden, melden Sie uns dies bitte. Wir werden unser bestes tun, das Fehlverhalten zu korrigieren.

archaeoDox Client - neuestes stabiles Release: 3.1.1

Wie bei jeder vorherigen Version: bitte laden Sie das .zip Archiv herunter, das zu Ihrem Betriebssystem passt. Entpacken Sie das Archiv und speichern Sie den Inhalt des Archivs an einem Platz, wo Sie es wiederfinden. Es ist unbedingt notwendig, dass die Ordnerstruktur wie im .zip Archiv erhalten bleibt. Anderenfalls kann archaeoDox bestimmte zum Betrieb notwendige Erweiterungen nicht finden.

Bitte stellen Sie sicher, das Ihr Rechner folgende Voraussetzungen erfüllt:

Unterstützte Systeme:

Windows:
Win 7 oder höher, mindestens 8 GB RAM, 20 GB Festplattenplatz
(Win XP und Vista funktionieren auch, werden jedoch nicht offiziell unterstützt)

Download archaeoDox CE Client for Windows

Apple Macintosh:
Mac Os X.7 oder höher auf INTEL basierende Maschinen
(Mac Os X.6 könnte funktionieren, wurde jedoch nicht getestet und wird auch nicht offiziell unterstützt)

Download archaeoDox CE Client for Apple Macintosh

Linux:
2.4.x or later kernel
X11R5 capable Xserver running locally on a 24-bit display
glibc 2.3.2 or later
gtk/gdk/glib (optional – required for native theme support)
pango/xft (optional – required for pdf printing, anti-aliased text and unicode font support)
lcms (optional – required for color profile support in JPEGs and PNGs)
gksu (optional – required for elevate process support)

Anmerkung: Die optional requirements (mit Ausnahme gksu and lcms) werden auch von Firefox und Chrome benötigt. Wenn einer dieser Browser auf Ihrem System funktioniert, wird auch der archaeoDox Client laufen. Die Erforderlichkeit der 32-Bit Layer wurde mit archaeoDox 3.0 abgeschafft. Ab dieser Version stellen wir sowohl 32- als auch 64-Bit binaries zur Verfügung.

Download archaeoDox CE Client for Linux (32-Bit)

Download archaeoDox CE Client for Linux (64-Bit)

Availability of sources...

Sie können das liveCode Projekt hier herunterladen. Wir evaluieren noch, wie wir die Quellen besser zur Verfügung stellen können. LiveCode wird jedoch weiterhin die Entwicklungsumgebung bleiben.